Intellij idea Error:java: 无效的源发行版: 11

Intellij idea Error:java: 无效的源发行版: 11

Select the project, then File > ProjectStructure > ProjectSettings > Modules -> sources You probably have the Language Level set at 9:

Just change it to 8

借用下别人的图片, 我的默认是11报的错, 改成8后就好了

作者:meluobote
来源:CSDN
原文:https://blog.csdn.net/wadfji/article/details/83268099
版权声明:本文为博主原创文章,转载请附上博文链接!

jdk11和springcloud运行Eureka启动不了,org.springframework.context.ApplicationContextException: Unable to start web server; nested exception is org.springframework.boot.web.server.WebServerException: Unable to start embedded Tomcat

©️2020 CSDN 皮肤主题: 像素格子 设计师:CSDN官方博客 返回首页